12 décembre 2009

Installation plug-in flash non-free sous Lenny

On récupère le paquet non-free pour un processeur AMD en version 64 bits.# wget http://ftp.fr.debian.org/debian/pool/contrib/f/flashplugin-nonfree/flashplugin-nonfree_2.8_amd64.deb Il ne reste plus qu'à l'installer :#  dpkg -i ./flashplugin-nonfree_2.8_amd64.deb Il ne reste plus qu'à redémarrer iceweasel et si tout s'est bien passé, il n'y a plus aucun problème pour le visionnage des animations en flash.Après plusieurs jours de test, il s'avère qu'en version 64 bits ce package est légèrement instable sur ma machine.
Posté par tagger à 19:46 - - Commentaires [2] - Permalien [#]
Tags :