Je rencontre quelques soucis avec la lecture des animations flash, je décide donc d'installer le flashplayer de l'éditeur officiel
On ajoute dans le fichier /etc/apt/sources.list
deb http://ftp.fr.debian.org/debian squeeze contrib
Mise à jour de la base apt
# apt-get update

On installe le package
# apt-get install flashplugin-nonfree

On met à jour le flashplayer d'adobe
# update-flashplugin-nonfree --install

Plus d'infos sur http://wiki.debian.org/FlashPlayer